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Introduction
This application is an add-on that allows you to monitor telephone lines, VoIP lines and 

extensions, and to perform call handling on your PC. Call handling includes putting calls on 

hold, and transferring, parking and redirecting calls. You can also page users, call users, and 

chat with users through text messaging.

There are two components to this application:

• The Communications Manager connects to the phone system. Only one instance of the 

Communications Manager is required per system.

• The Console is the component that users interface with on their PCs. You can run a console 

for every phone user in a system. The figure below shows the main window.

System Requirements

Phone system

Phone systems running 7.20 software and firmware or higher.

Operating system

• Windows 2000

• Windows XP

• Windows Vista (32-bit)

• Server 2003
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Computer hardware

LAN configuration

For better performance, connect the server running the Communications Manager to the same 

LAN (local area network) as the computers running the Console. Connecting to the server 

outside the LAN, via the Internet or other network does introduce lag time into communications.

Item

Communications Manager Console

Minimum Recommended Minimum Recommended

Hard Drive 30MB 30MB 30MB 30MB

RAM 512MB 1GB 256MB 512MB

CPU Pentium 3 

@ 1GHz

Pentium 4 

@ 2+GHz

Pentium 2 

@ 400 MHz

Pentium 3 

@ 500 MHz

Screen 800x600 

16-bit color

1280x1024 

32-bit true color

1024x768 

16-bit color

1280x1024 

32-bit true color

Network 

Speed

128 Kbits/sec 256+ Kbits/sec 128 Kbits/sec 256+ Kbits/sec
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Communications Manager
Communications Manager runs as a Windows service and manages the exchange of 

information with the phone system. It does not need to be installed on a server-class PC. Only 

one instance of Communications Manager is required for the Console applications to exchange 

data with the system.

Communications Manager Icon

When Windows is started, Communications Manager will automatically start and connect to the 

phone system. The Communications Manager icon will appear in the system tray. The “Icon 

state” indicates the status of the Windows service, and whether Communications Manager is 

connected to the phone system. Right-clicking the icon displays a pop-up menu.

The software installation includes Apple Inc’s Bonjour software for automatic discovery of the 

phone system equipment on your network.

Icon state

Pop-up menu

Right-clicking the Communications Manager icon displays a pop-up menu that allows you to:

• Start or stop the Windows service

• Manually connect to or disconnect from the phone system

• Open the Communications Manager Administration window

• Open the Console window

• Determine the Console version number

• Remove the Communications Manager icon

Windows service stopped, Communications Manager not connected to the system.

Windows service running, Communications Manager not connected to the system.

Windows service running, Communications Manager connecting to the system.

Windows service running, Communications Manager connected to the system.
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Starting the Windows service

The Windows service must be running in order for Communications Manager to connect to the 

system.

• Right-click the Communications Manager icon in the system tray, and then select Start the 

Service.

Once the Windows service is started, the command toggles to Stop the service.

Stopping the Windows service

1. Right-click the Communications Manager icon in the system tray, and then select Stop the 

Service.

Users running the Console get a message indicating that Communications Manager has 

shut down. If they click Yes, the Console will attempt to reconnect. If they click No, the 

Console shuts down. 

Once the Windows service is stopped, the command toggles to Start the service.

Manually connecting to the phone system

1. Right-click the Communications Manager icon in the system tray, and then select Connect to 

the phone system.

Once the connection is established, users can start the Console. The command toggles to 

Disconnect from the phone system.

Disconnecting from the phone system

1. Right-click the Communications Manager icon in the system tray, and then select 

Disconnect from the phone system.

Users running the Console get a message indicating that Communications Manager is not 

connected. The instances of the Console then shut down.
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Determining the Console version number

1. Right-click the Console Communications Manager icon in the system tray, and then select 

About Console.

A window appears showing the version number.

Removing the Communications Manager icon

1. Right-click the Communications Manager icon in the system tray, and then select Exit.

The icon is removed from the system tray, however Communications Manager remains in its 

state (service running or stopped, connected or disconnected from the phone system).

Restoring the Communications Manager icon

1. Click Start > Programs > FortiVoice > FortiVoice Console 1.30 > FortiVoice Console 

Server Tray.

The icon appears in the system tray.

Communications Manager Administration

The Communications Manager Administration window contains the parameters for the 

connection with the system, the user permission levels, and a list of users who are connected. It 

also allows you to activate a demonstration version of the Console. The window contains the 

following tabs:

• “Communication tab”

• “User Permissions tab”

• “Connected Consoles tab”

• “Activation tab”

Opening the Communications Manager Administration window

1. Right-click the Communications Manager icon, and then select Configuration.

The Communications Manager Administration window appears.

Alternatively, you can choose View > Communications Manager Options in the Console 

window.
Fortinet Technologies Inc. 5 FortiVoice™ Console v7.20 User Guide

http://www.fortinet.com/


Communication tab

The Communication tab shows the state of the connection to the system, contains the 

connection parameters, and allows you to connect to or disconnect from the system.

Connection

The Connection indicator has three states:

• Green indicates Communications Manager is connected to the system.

• Yellow indicates Communications Manager is connecting to the system.

• Red indicates Communications Manager is disconnected from the system.

System IP

Communications Manager auto-discovers the phone system IP address. You only need to enter 

it manually if the phone system cannot be discovered.

Communications Manager IP Address

The Communications Manager IP Address list shows the IP address of the NIC (network 

interface) card in the computer running Communications Manager.

The Console will auto-discover the Communications Manager IP Address when started. If the 

Console is connecting from a remote location, and cannot auto-discover the IP address, the 

user must manually enter the address from the Communications Manager IP Address list.

Port

The Port box shows the connection port number. If required, users will enter this into the 

Communications Manager Port box when starting the client.

Manually connecting to the phone system

1. Click the Connect button. The button toggles to Disconnect.

Alternatively, you can right-click the Communications Manager icon in the system tray, and 

then select Connect to the phone system.

Once the connection is established, users can start the Console.
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Disconnecting from the phone system

1. Click the Disconnect button. The button toggles to Connect.

Alternatively, you can right-click the Communications Manager icon in the system tray, and 

then select Disconnect from the phone system.

Users running the Console get a message indicating that Communications Manager is not 

connected. The instances of the Console then shut down.

User Permissions tab

The User Permissions tab shows the users who have permission to run the Console, as well as 

their permission levels. You can add or remove users, and can assign passwords and 

permission levels.

Adding a user

1. Select the checkbox beside the user name. The Properties window appears.

2. Optionally enter a password in the Password box. A password prevents other users from 

logging in with the extension number. The password can be 1 to 31 alphanumeric characters 

long.

3. Optionally select the Administrator checkbox. The Administrator permission level enables 

the View > Communications Manager Options menu command in the Console.

Removing a user

1. Clear the checkbox beside the user name.
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Adding all users

1. Click the Check All button.

Removing all users

1. Click the Uncheck All button.

Setting the password and permission level

1. Select the user name, and then click the Properties button. The Properties window appears.

2. Optionally enter a password in the Password box. A password prevents other users from 

logging in with the extension number. The password can be 1 to 31 alphanumeric characters 

long.

3. Optionally select the Administrator checkbox. The Administrator permission level enables 

the View > Communications Manager Options menu command in the Console.

Connected Consoles tab

The Connected Consoles tab shows users currently running the Console, as well as their 

permission levels. The Admin user also appears if the Communications Manager Administration 

window was started on the computer running Communications Manager.
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Activation tab

The Activation tab allows you to permanently activate a demonstration version of the Console. 

Activating

1. Purchase a license code.

2. Follow the instructions that came with your code to get an activation key.

3. Enter the activation key into the Key box of the Activation tab, and then click Activate. A 

confirmation window appears and requests a reboot of the phone system to complete the 

process.

4. Click OK.
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The Console
The Console allows you to monitor telephone lines, VoIP lines and extensions, and to perform 

call handling. Up to 64 instances of the Console can be customized and used per system.

The Console window shows the telephone lines, VoIP lines and extensions, and allows you to 

perform call handling.

You can customize the Console using the Console Preferences window.

Starting the Console

Before starting the Console:

• The Windows service of Communications Manager must be running. See “Starting the 

Windows service” on page 4.

• Communications Manager must be connected to the phone system. See “Manually 

connecting to the phone system” on page 4.

1. Start the Console using one of the following methods:

• Double-click the Console icon on your desktop.

• Click Start > Programs > FortiVoice > FortiVoice Console 7.20 > FortiVoice Console 

Server Tray.

• On the server, right-click the Communications Manager icon in the system tray, and then 

select Console.

A window appears, indicating that the Console is searching for a Communications 

Manager.  

The Console Login window then appears.

  

2. Enter your Extension number.

3. Optionally enter your Password.

4. Optionally select the Save password checkbox to store your password for future sessions. 
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5. The Console auto-discovers the Communications Manager IP address. This is the IP 

address of the NIC card in the computer running the Console Communications Manager.

If the Console is connecting from a remote location, and cannot auto-discover the IP 

address, then manually enter the address from the Communications Manager IP Address list 

in the Communication tab of the Communications Manager Administration window.

6. If required, enter the Communications Manager Port number. This is the connection port 

number of the server running the Communications Manager. Use the port number from the 

Port box in the Communication tab of the Communications Manager Administration window.

7. Click the Connect button. The Console window appears. 

Console Window

The Console window shows the telephone lines, VoIP lines and extensions, and allows you to 

perform call handling. The window is divided into three areas:

• “Lines area”

• “My Calls area”

• “Extensions area”

Lines area

The Lines area lists all your telephone lines and VoIP connections. They are represented with an 

indicator light and the number of the line. The indicator light shows the line state.

The Lines area can be hidden or shown. Telephone lines can be displayed with the default label 

or with the associated phone number. 

If you mouse over a telephone line after it starts ringing and the Caller ID has been captured, the 

window will display the Caller ID information.

Toggling the Lines area

1. To hide the Lines area, choose View > Minimize Phone Lines.

2. To show the Lines area, choose View > Maximize Phone Lines.

Alternatively, you can hide and show the Lines area by clicking the icon in the top right corner of 

the area.

Configuring the Lines area

1. To use default labels, right-click the Lines area, and then select Show default labels.

2. To use phone numbers, right-click the Lines area, and then select Show phone numbers.
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Line states

My Calls area

The My Calls area shows your current call activity, and has buttons to perform call handling. See 
“Using the Console” on page 23 for information on how to handle calls.

My Calls list

Solid green The line is available.

Solid red The line is in use/connected.

Flashing red The line is ringing, on hold, or parked.

Solid gray The line is not connected.

Type Inbound, Outbound, or Intercom. An inbound call is to your office. An 

outbound call is from your office. An intercom call is between two local 

extensions.

Name The name of the caller (Caller ID).

Number For outbound calls, the number dialed. For inbound calls, the Caller ID 

information. For intercom calls, the other local extension number.

Duration The duration of the call. If the call is put on hold, the clock switches to 0:00 and 

shows the hold time. When the call is taken off hold, the clock returns to the 

connect time.

Status Connected, Initiated, Ringing, Voicemail, Holding, Parked or Queued.
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My Calls buttons

Extensions area

The Extensions area shows extension icons. The extension icon shows the extension’s state, as 

described below. The extension number and user’s name appears with each extension icon.

The Extensions area can either show the local extensions, remote extensions and extension ring 

groups all together, or in separate tabs. 

HOLD/UNHOLD Puts a call on hold, or takes a call off hold.

TRANSFER Transfers a call to a local extension, remote extension, or extension 

ring group.

VOICEMAIL Transfers a call to your voicemail, local extension voicemail, remote 

extension voicemail, or to general voicemail.

PARK/UNPARK Puts a call on hold in a park orbit (500–509), or displays a list of parked 

calls.

PAGE Pages an extension ring group, intercom, or overhead PA system.

CANCEL Cancels a screened transfer while the other user’s local extension is 

ringing.

HANG UP Disconnects the call.
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Extension states

Getting help

Starting online help

1. Choose Help > Console Help.

Online help starts for the Console. 

Opening the User Guide

1. Choose Help > User Guide (PDF).

The Console User Guide opens.

Solid green The local extension is available to receive a call.

Solid green with note The local extension is available to receive a call or text 

message.

Red/gray flashing fast The local extension is ringing.

Solid red with no receiver The local extension is on hold or parked.

Solid red with note The local extension is on hold or parked, but is available to 

receive a text message.

Solid red with receiver The local extension is busy. 

Solid red with receiver 

and note

The local extension is busy, but is available to receive a 

text message.

Gray The local extension has Do not Disturb mode enabled. It is 

not available to receive a call or text message. 

Gray Unregistered IP extension.

Green Remote extension. No status information is available.

Blue Extension ring group. No status information is available.
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Determining the Console version number

1. Choose Help > About.

A window appears showing the version number.

Alternatively, you can also right-click the Communications Manager icon in the system tray, 

and then select About Communications Manager. This is available on the server only.

Configuring the Console windows

Toggling the menu commands

1. Click the Show/Hide icon to toggle display of the menu commands.

 

Alternatively, mousing over the title bar will cause the hidden menu commands to appear.

Closing the Console window

1. Choose File > Exit.

The Console window closes.

Opening the Communications Manager Administration window

Only users with Administrator permission level can open the Communications Manager 

Administration window from the Console.

1. Choose View > Communications Manager Options.

The Communications Manager Administration window appears.

Alternatively, you can also right-click the Communications Manager icon, and then select 

Configuration. This is available on the server only.

Show/Hide icon
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Console Preferences Window

The Console Preferences window contains the following tabs:

• “New Calls tab”

• “Chat tab”

• “Extension Preferences tab”

• “View tab”

• “General tab”

• “Click-Dial tab”

Opening the Console Preferences window

1. Choose View > Console Preferences. The Console Preferences window appears.

New Calls tab

The New Calls tab sets how the Console reacts when you receive a new call.

 

Pop-up Tray Notification

The Never option disables pop-up call notification.

The Only when client is minimized option provides a small pop-up call notification when you 

receive a new call, if the Console window is minimized.
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Sound

Selecting the Enable sound notification on a new call checkbox plays the selected .wav file 

when you receive a new call. This provides an alternative to your phone ringer.

The Play icon plays the selected .wav file.

The Browse button allows you to select the .wav file. The Console comes with several .wav files. 

They are located in the folder: 

\Program Files\FortiVoice\FortiVoice Console 7.20\Sounds

Screen Priority

Selecting the Bring the client to front on a new call checkbox brings the Console window in front 

of the other applications when you receive a new call. This is useful if your computer shares a 

monitor for call handling and other work.

Chat tab

The Chat tab sets how the Console reacts when you receive a new text message.

 

Pop-up Tray Notification

The Enable when chat window is minimized option provides a small pop-up notification when 

you receive a new text message, if the Talking to window is minimized.

Sound

Selecting the Enable sound notification on a new text message checkbox plays the selected 

.wav file when you receive a new text message.

The Play icon plays the selected .wav file.

The Browse button allows you to select the .wav file. The Console comes with several .wav files. 

They are located in the folder: 

\Program Files\FortiVoice\FortiVoice Console 7.20\Sounds
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Extension Preferences tab 

The Extension Preferences tab sets the action that occurs when you double-click an extension 

icon. The extension must be available for the action to occur. The tab also sets up the 

Extensions area of the Console window.

 

Double-click Action

The Call option will place your extension and the extension you are calling in intercom mode, 

and both extensions will ring.

The Chat option will open the Talking to window on your computer. After you type and send the 

message, it will pop-up on the other user’s computer.

Extensions/Ring Groups Display

The One window for all extensions and ring groups option displays the local extension icons, 

remote extension icons, and extension ring group icons all together in the Extensions area.

The Separate tabs for local, remote and ring group extensions option displays the local 

extension icons, remote extension icons, and extension ring group icons in separate tabs in the 

Extensions area.

Extensions Sorting

The By numbers option sorts the extensions by extension number

The By name option sorts the extensions by user name.
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View tab

The View tab allows you to select the telephone lines, VoIP lines and extensions that appear in 

the Console window.

 

Clicking Select All selects all the lines, VoIP lines and extensions.

Clicking Deselect All clears all the lines, VoIP lines and extensions.

General tab 

The General tab sets how the Console window is minimized, whether the Console starts 

automatically after Windows is started, the duration of pop-up messages, and the color 

scheme.
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“Minimize” button

The Minimize to the task bar option will minimize the Console window to a task bar icon.

The Minimize to the system tray option will minimize the Console window to a system tray icon. 

Click the task bar icon or system tray icon to restore the window.

Log on behavior

Selecting the Automatically start the Console when I log on to this computer checkbox will 

automatically start the Console after you start Windows.

Notification pop-up timer

The Close pop-up after list sets how long a notification message will remain on your computer 

when you receive a call or chat. Choices range from 5 seconds to 30 seconds.

Color scheme

The green, gray, blue, and silver options set the color scheme of the Console window.

Click-Dial tab

In this tab, you specify what happens when you double-click a Phonebook icon and you set the 

outbound dial access code if required. You can also import or export phonebook data.

  

Double-click action

Select Call to have double-clicks trigger the system to call the entry.

Select Edit to have double-clicks open the phonebook entry for editing.

Line/Outbound Access 

Here you specify the hunt group number to dial to seize an outbound line. If Direct Line Access 

is enabled for this extension, select None in the pull-down list.
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Phonebook Import/Export

Import allows the addition of entries from a comma delimited text file.

Export makes a copy of the phonebook in a comma-delimited text file that can be loaded into 

other applications or other users’ Consoles.

Call Logs Window

Opening the Call Logs window

1. Choose Logs > View Logs. The Call Logs window appears.

The Call Logs window lists calls made and received by the extension. The calls can be 

sorted based on date range or time.

The date range is set to the current day by default. Select the range of calls that you wish 

to see.

2. Under Type, specify inbound calls, outbound calls or both.

3. Check options next to Include to further refine the list to the following types of calls:

• Calls that were connected to the extension

• Calls that went to voice mail for the extension

• Intercom calls to the extension

• Missed calls

• Calls that were queued at the extension

Calls are listed with:

• Date

• Time

• Type

• Name (if available)

• Number of caller

• Status, which includes Connected, Intercom, Queued etc.

• Duration, which is the time a call spent in the status listed.
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Right-clicking a call provides the following options:

• Dial — connect the extension and dial the caller.

• Edit & Dial — allows you to enter a line hunt group if required before dialing the call.

• Add to Phonebook — adds the caller to the phonebook tab.

You can print or save a call log.
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Using the Console
The Console provides all of the functions required for handling incoming and outgoing calls. The 

call handling functions are available by right-clicking a call in the My Calls area, or by using the 

buttons.

The call handling functions include:

• “Hold/Unhold”

• “Transfer”

• “Transfer to Voicemail”

• “Park/Unpark”

• “Page”

• “Cancel”

• “Hang Up”

• “Redirect”

You can also “Chat” with another user through text messaging, or can “Call” another user. 

These functions are available by right-clicking an extension in the Extensions area.

Hold/Unhold 

You can put a call on hold so you can hang up without losing the caller. This way you can 

answer another call, call someone else, or speak privately to someone in your office. You can 

have multiple calls on hold at once. Take a call off hold to speak with the caller.

Putting a call on hold

1. Click HOLD. The HOLD button changes to UNHOLD. Duration resets to show the hold time. 

Status changes to Holding.

Alternatively, you can right-click the call in the My Calls area, and then select Hold. You can 

also double-click the call in the My Calls area.
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Taking a call off hold

1. If you have multiple calls on hold, select the call in the My Calls area. 

2. Click UNHOLD. The UNHOLD button changes to HOLD. Duration returns to the connect 

time. Status changes to Connected. 

Alternatively, you can right-click the call in the My Calls area, and then select UnHold. You 

can also double-click the call in the My Calls area.

Example

David Miller is talking to Mary Brown. Duration shows the connect time. Status shows 

Connected.

David puts Mary on hold by clicking the HOLD button. The HOLD button changes to UNHOLD. 

Duration resets to show the hold time. Status changes to Holding. 

David takes Mary off hold by clicking the UNHOLD button. The UNHOLD button changes to 

HOLD. Duration returns to the connect time. Status changes to Connected. 

Transfer

You can transfer a call to another extension so the caller can speak to the user. You have two 

transfer options: 

• Screened transfer — A screened transfer lets the user at another extension decide whether 

to take the call. If the other user does not want to take the call, tell the caller that the user is 

not available, and then suggest other options.

• Blind transfer — A blind transfer does not let the user at the other extension decide whether 

to take the call. If the other user is not available, the call is routed according to the 

configuration.
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Transferring a call with a screened transfer

1. Ensure the other user is available by checking their extension icon in the Extensions area.

2. Click TRANSFER. The Transfer window appears.

Alternatively, you can right-click the call in the My Calls area, and then select Transfer.

3. Specify the extension you want to transfer the call to. You can either:

• Enter the extension number.

• Click Browse, select the extension, and then click OK.

4. Click Screened. Status changes to Holding. The CANCEL button in the My Calls area is 

enabled. The other user’s phone rings. The Confirm transfer window appears.

5. To cancel the screened transfer while the other user’s phone is ringing, click the CANCEL 

button in the My Calls area.

6. When the other user answers, tell them who is calling, and then proceed as directed:

• If the other user wants to take the call, click Transfer. You hear “Call Transferred”, and the 

caller is connected to the other extension.

• If the other user does not want to take the call, click Cancel. You are reconnected to the 

caller. After telling them that the user is not available, you can suggest other options. 

Transferring a call with a blind transfer

1. Drag the call from the My Calls area onto an extension icon in the Extensions area. You hear 

“Call Transferred”, and the caller is connected to the other extension. If the other user is not 

available, the call is routed according to the configuration. The call is removed from the My 

Calls area.

Alternatively, you can use the following procedure.
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1. Click TRANSFER. The Transfer window appears. 

You can also right-click the call in the My Calls area, and then select Transfer.

2. Specify the extension you want to transfer the call to. You can either:

• Enter the extension number.

• Click Browse, select the extension, and then click OK.

3. Click Blind. You hear “Call Transferred”, and the caller is connected to the other extension. If 

the other user is not available, the call is routed according to the configuration. The call is 

removed from the My Calls area.

Transfer to Voicemail

You can transfer a call to voicemail so the caller can hear an announcement or leave a message 

without disturbing the user. You can also transfer a call to your own voicemail so the caller can 

leave a message for you to check later.

Transferring a call to voicemail

1. Click VOICEMAIL. The Voicemail Transfer window appears.

You can also right-click the call in the My Calls area, and then select Voicemail.
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2. Specify the voicemail you want to transfer the call to. You can either:

• Enter the voicemail number.

• Click Browse, select the voicemail, and then click OK.

 

3. Click Transfer. You hear “Call Transferred”, and the caller is connected to voicemail. Status 

changes to VoiceMail. Once the caller hangs up, the call is removed from the My Calls area.

Transferring a call to your own voicemail

1. Click VOICEMAIL. The Voicemail Transfer window appears.

You can also right-click the call in the My Calls area, and then select Voicemail.

2. Leave Enter the number blank.

3. Click My Mailbox. You hear “Call Transferred”, and the caller is connected to your voicemail. 

Status changes to Voicemail. Once the caller hangs up, the call is removed from the My Calls 

area.

Park/Unpark

You can park a call so a user can answer it from any local extension. Parking a call puts it on 

hold in a park orbit. The system has 10 park orbits: 500 to 509.

Parking a call

1. Select the call in the My Calls area. The UNPARK button changes to PARK.

2. Click PARK. The call is placed in the next available park orbit, and you hear “Call parked at 

50x” (e.g. “Call parked at 505”). Duration is cleared. Status changes to “Parked at 50x”.

3. Page the user to let them know they have a call parked at 50x. See “Page” on page 28.

If the phone at the requested extension cannot receive a page, or you do not have overhead 

paging, either send a text message to the user, or physically tell them they have a call parked 

at 50x.

For example, if you park a call for Bob and hear “Call parked at 505”, use the Page function 

and say “Bob, please pick up 505”.
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Answering a parked call

You can answer a parked call from any computer running the Console.

1. Click UNPARK. The Park Orbits window appears.

2. Select the call.

3. Click Unpark. The call appears in the My Calls area. Duration resets. Status is Connected. 

The call is removed from the My Calls area of the user who parked the call.

Answering a parked call using a local extension

You can answer a parked call from any local extension.

1. If the local extension has Direct Line Access enabled, press the Flash button.

2. Press ** and then press the park orbit number (500 to 509).

For example, Bob hears the page saying “Bob, please pick up 505”. Using any local extension, 

he presses **505. The caller is connected to Bob at that extension. 

Page

You have three options for paging: 

• Ring group — Paging an extension ring group (i.e. group paging) causes all the phones in 

the extension ring group to automatically answer in speaker mode to receive the page. The 

phones answer in one-way audio mode to sound the announcement, but do not permit the 

users to reply.

• For this option to work, the phones in the extension ring group must support group paging.

• Intercom — Paging an intercom causes the user’s phone at the extension to automatically 

answer in speaker mode to receive the page. The phone answers in two-way audio mode to 

sound the announcement, and permits the user to reply.

• For this option to work, the phone at the extension must support intercom paging. 

• Overhead — Overhead paging connects you to an overhead public address system.

For this option to work, the phone system must be connected to an overhead public address 

system.
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Paging an extension ring group

1. Click PAGE. The Page window appears.

2. Select the Ring group option.

3. Enter the extension ring group number, or click Browse to select an extension ring group 

from the list.

4. Click Page. The After Page window appears.

5. Pick up your handset and make your announcement.

6. Click Hangup to end the page.

Paging an intercom

1. Click PAGE. The Page window appears.

2. Select the Intercom option.

3. Enter the user’s extension number, or click Browse to select an extension from the list.

4. Click Page. The After Page window appears.

5. Pick up your handset and make your announcement.

6. Click Hangup to end the page.

Paging with an overhead public address system

1. Click PAGE. The Page window appears.

2. Select the Overhead option.

3. Click Page. The After Page window appears.

4. Pick up your handset and make your announcement.

5. Click Hangup to end the page.

Cancel

You can cancel a screened transfer while the other user’s phone is ringing. See “Transferring a 

call with a screened transfer” on page 25.

Canceling a screened transfer

1. After clicking Screened, but before the other user answers their phone, click CANCEL.
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Hang Up

You can hang up a call when Status is Connected or Ringing.

Hanging up a call

1. Select the call in the My Calls area.

2. Click HANG UP. The call ends.

Redirect

If another extension is receiving a call, its extension icon will flash red. If you know the other 

user isn’t available, you can redirect the call to your extension.

If a local extension is receiving a call, its extension icon will flash red. If an extension ring group 

is receiving a call, all the extension icons of its local extensions will flash red. However the 

extension icon of the extension ring group itself will not flash.

Redirecting a call

1. Right-click the extension icon that is flashing red, and then select Redirect. The call will be 

transferred to your extension.

Chat

The Chat feature provides instant text messaging between users running the Console. It can be 

used to confirm the availability of a recipient before transferring calls, exchanging essential 

information, sending and receiving links, and an endless variety of other purposes. Chat is your 

private channel to manage your calls and callers.

You are automatically made available for chat when you start the Console. However you can 

indicate that you are not available for chat if you don’t want to be disturbed.

If you are available for chat, a note icon appears on your extension icon in the Extensions area. 

If you are unavailable, the note icon is removed from your extension icon.

You can only chat with a user at a local extension, not with a user at a remote extension or 

extension ring group.

In the following examples, David Miller (111) and Mary Brown (115) are available for chat, and 

David will send Mary a message. The other users are unavailable for chat.

Indicating that you are not available for chat

1. Right-click your extension icon, and then select Unavailable for chat. The note icon is 

removed from your extension icon, as shown below, and other users will not be able to send 

you text messages.

Alternatively, you can choose Chat > Unavailable for chat.
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Indicating that you are available for chat

1. Right-click your extension icon, and then select Available for chat. The note icon is added to 

your extension icon, as shown below, and other users can send you text messages.

Alternatively, you can choose Chat > Available for chat.

Sending a text message

1. Right-click the other user’s extension icon in the Extensions area, and then select Chat. The 

Talking to window appears.

2. Type your message into the lower text box.

You can also copy text and/or hyperlinks from other applications and paste them into the 

chat window.
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3. Press Enter or click Send. Your message moves to the upper text box. The upper text box 

will show all messages sent by both users.

Depending on the other user’s client preferences, a pop-up notification appears on their 

screen, and a tone sounds on their computer.

4. The other user clicks the pop-up notification or the Talking To icon in the task bar. Their 

Talking to window appears, and they can type and send a response. 

Call

The Call feature allows users running the Console to call each other, even if they are not 

available to chat.

You can call a local extension, remote extension, ring group, or a phonebook entry.

Calling another user

1. Right-click the other user’s extension icon in the Extensions area, and then select Call. The 

extension you are calling and your extension enter intercom mode, and both extensions ring.

Alternatively, you can click and drag the other user’s extension icon to the My Calls area.
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Calling a phonebook entry

1. Double-click on the phonebook entry in the Phonebook area. Your extensions will ring, upon 

picking up the system will dial the number and connect you through.
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